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Q1. What is the difference between the largest five digit number and the smallest four digit
number?

A. 100,999 B. 99,999

C. 98,999 D. 10,000

Correct Ans: C

Q1. पाँच अंक� क� सबसे बड़ी सं�या और चार अंक� क� सबसे छोट� सं�या के बीच �या अंतर है?

A. 100,999 B. 99,999

C. 98,999 D. 10,000

Correct Ans: C

Q2. How many times is 1728 divisible by 12?

A. 20736 B. 150

C. 144 D. 0.6944

Correct Ans: C

Q2. 1728 को 12 से �कतनी बार भाग �कया जा सकता है?

A. 20736 B. 150

C. 144 D. 0.6944

Correct Ans: C

Q3. If 73 is added to the square of a number the answer is 539. What is the number?

A. 16 B. 14

C. 12 D. 18

Correct Ans: B

Q3. य�द 73 को एक सं�या के वग� के साथ जोड़ा जाता है तो उ�तर 539 है। वह सं�या �या है?

A. 16 B. 14

C. 12 D. 18

Correct Ans: B

Q4. What is the square root of 256/144?

A. 4/3 B. 3/4

C. 16/9 D. 1

Correct Ans: A

Q4. 256/144 का वग�मलू �या है?

A. 4/3 B. 3/4
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C. 16/9 D. 1

Correct Ans: A

Q5. In 2009, a school had 1500 students. In 2010 it experienced a 12% growth in student’s
enrollment and it is expecting a further growth of 5% in 2011. Based on these figures, how
many students can the school expect to enroll in 2011?

A. 1680 B. 1755

C. 1700 D. 1764

Correct Ans: D

Q5. वष� 2009 म�, एक �कूल म� 1500 छा� थे। 2010 म�, वहां छा�� के �वेश म� 12% व�ृ� हुई और वह 2011 म� 5% क�
अ�त�र�त व�ृ� होने क� आशा कर रहे है। इन आंकड़� के आधार पर, वह �कूल 2011 म� �कतने छा� होने क� आशा कर सकत ेहै?

A. 1680 B. 1755

C. 1700 D. 1764

Correct Ans: D

Q6. A dress available for Rs. 1500 is now available for Rs. 1200. What is the discount that the
shop is offering on the dress?

A. 20% B. 25%

C. 30% D. 15%

Correct Ans: A

Q6. 1500 �पये क� एक पोशाक अब 1200 �पये म� उपल�ध है। दकुान �वारा उस पोशाक पर �कतनी छूट द� जा रह� है?

A. 20% B. 25%

C. 30% D. 15%

Correct Ans: A

Q7. What is the probability that when a coin is tossed three times successively the outcome
would be three tails?

A. 15% B. 16.66%

C. 12.5% D. 33.33%

Correct Ans: C

Q7. एक �स�के को तीन बार उछालने पर लगातार तीन पट का प�रणाम �मलने क� �कतनी संभा�यता है?

A. 15% B. 16.66%

C. 12.5% D. 33.33%

Correct Ans: C

Q8. When two dice are thrown what is the probability that a total of 5 will not appear?

A. 7/9 B. 8/9

C. 6/9 D. 5/9

Correct Ans: B

Q8. जब दो पांस� को फ� का जाता है तो इसक� �कतनी संभा�यता है �क 5 का योगफल �कट नह�ं होगा?

A. 7/9 B. 8/9
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C. 6/9 D. 5/9

Correct Ans: B

Q9. Ram buys 25 books at Rs. 10 each. If he sells the books at Rs. 300, how much profit does
he make on each book?

A. 25% B. 30%

C. 15% D. 20%

Correct Ans: D

Q9. राम 10 �पये ��येक के �हसाब से 25 �कताब� खर�दता है। अगर वह उन �कताब� को 300 �पये म� बेचता है तो वह ��येक �कताब
पर �कतना लाभ कमाएगा?

A. 25% B. 30%

C. 15% D. 20%

Correct Ans: D

Q10. From a bag of 100 balls, Ridhi takes one tenth of the balls and Siddhi takes one third of
what is remaining. How many balls did Siddhi take?

A. 10 B. 33

C. 30 D. 35

Correct Ans: C

Q10. 100 ग�द� के एक झोले म� से, �र�� ग�द� के दसव� भाग को �नकालती है और �स�� एक-�तहाई भाग को �नकालती है। �स�� ने
�कतनी ग�द� को �नकाला है?

A. 10 B. 33

C. 30 D. 35

Correct Ans: C

Q11. Find the odd-one out in the following:

Copper, Aluminum, Oil, Lead

A. Copper B. Aluminum

C. Oil D. Lead

Correct Ans: C

Q11. �न�न�ल�खत म� से �वषम �ात कर�: 

तांबा, अल�ुम�नयम, तले, सीसा

A. तांबा B. अल�ुम�नयम

C. तले D. सीसा

Correct Ans: C

Q12. Find the odd-one out in the following:

Mercury, Venus, Mars, Sun

A. Mercury B. Sun

C. Venus D. Mars
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Correct Ans: B

Q12. �न�न�ल�खत म� से �वषम �ात कर�: 

बधु, श�ु, मंगल, सयू�

A. बधु B. सयू�

C. श�ु D. मंगल

Correct Ans: B

Q13. Choose the correct option that best expresses a relationship SIMILAR to that expressed
in the original pair:

Bank: Money:: Sun: ______?

A. Round B. Heat

C. Moon D. Dark

Correct Ans: B

Q13. वह सव��े�ठ �वक�प च�ुनये जो मलू य�ुम म� अ�भ�य�त संबंध के सा��य संबंध क� सव��े�ठ अ�भ�यि�त करता है:

ब�क : धन:: सयू� : ______?

A. गोल B. ताप

C. चं�मा D. अंधकार

Correct Ans: B

Q14. Choose the correct option that best expresses a relationship SIMILAR to that expressed
in the original pair:

Bed sheet: Bed:: Curtain: ______?

A. Table B. Pillow

C. Window D. Computer

Correct Ans: C

Q14. वह सव��े�ठ �वक�प च�ुनये जो मलू य�ुम म� अ�भ�य�त संबंध के सा��य संबंध क� सव��े�ठ अ�भ�यि�त करता है:

चादर : पलंग :: पदा� : ______?

A. मेज B. त�कया

C. �खड़क� D. कं�यटूर

Correct Ans: C

Q15. Find the missing term: 83, 82, 84, 81, _, 80

A. 85 B. 86

C. 79 D. 87

Correct Ans: A

Q15. ल�ुत सं�या �ात क�िजए: 83, 82, 84, 81, _, 80

A. 85 B. 86
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C. 79 D. 87

Correct Ans: A

Q16. If the MECHANIC is called the DOCTOR, DOCTOR is called the PILOT, PILOT is called the
HERO, HERO is called the DANCER, and DANCER is called the DRIVER, who will prescribe
medicine for illness?

A. HERO B. PILOT

C. DANCER D. MECHANIC

Correct Ans: B

Q16. य�द मैके�नक को डॉ�टर कहा जाए, डॉ�टार को पायलट कहा जाए, पायलट को ह�रो कहा जाए, ह�रो को डा�सर कहा जाए और
डा�स र को �ाइवर कहा जाए तो बीमार� के �लए दवाओं का �नद�श कौन देगा?

A. ह�रो B. पायलट

C. डा�सर D. मैके�नक

Correct Ans: B

Q17. If the TAILOR is called the MASON, MASON is called the ARCHITECT, ARCHITECT is called
the JOURNALIST, JOURNALIST is called the MINISTER and MINISTER is called the PRIEST,
who will stitch clothes?

A. MASON B. TAILOR

C. ARCHTECT D. MINISTER

Correct Ans: A

Q17. य�द दज� को राजगीर कहा जाए, राजगीर को वा�तकुार कहा जाए, वा�तकुार को प�कार कहा जाए, प�कार को मं�ी कहा जाए और
मं�ी को पादर� कहा जाए तो कौन कपड़ े�सलेगा?

A. राजगीर B. दज�

C. वा�तकुार D. मं�ी

Correct Ans: A

Q18. In a different coding system MERCENARY is coded as ZREPRANEL, how is RACEME coded
as?

A. ENPRRZ B. ENRPRZ

C. ENRPZR D. ENPRZR

Correct Ans: D

Q18. य�द एक �भ�न कूट �णाल� म� MERCENARY को ZREPRANEL के �प म� कूटब� �कया जाता है तो RACEME को कैसे
कूटब� �कया जाएगा?

A. ENPRRZ B. ENRPRZ

C. ENRPZR D. ENPRZR

Correct Ans: D

Q19. In a different coding system VACATION is coded as 21310954, how is NOTATION coded
as?

A. 45010954 B. 45001954

C. 45001195 D. 45010945
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Correct Ans: A

Q19. य�द एक �भ�न कूट �णाल� म� VACATION को 21310954 के �प म� कूटब� �कया जाता है तो NOTATION को कैसे
कूटब� �कया जाएगा?

A. 45010954 B. 45001954

C. 45001195 D. 45010945

Correct Ans: A

Q20. From the four answer choices, find the missing element in the question figure to
complete the series. 

A. B. 

C. D. 

Correct Ans: D

Q20. �ृंखला को परूा करने के �लए ��न आकृ�त म� ल�ुत आकृ�त को उ�तर के चार �वक�प� म� से �ात कर�।
��न आकृ�त 

A. B. 

C. D. 

Correct Ans: D

https://haryanajobs.in

https://haryanajobs.in


Q21. Firewalls cannot provide:

A. protection against viruses originated
from infected USB flash drives

B. protection against unauthenticated interactive logins

C. protection against network-borne
attacks

D. None of the options

Correct Ans: A

Q21. फायरवाल यह नह�ं महैुया करा सकती है:

A. इ�फे�टेड USB �लैश �ाइव से आने वाले वायरस
से सरु�ा

B. अ�मा�णत इंटरेि�टव लॉगइन से सरु�ा

C. नेटवक� -बोन� हमल� से सरु�ा D. उपयु��त म� से कोई �वक�प नह�ं

Correct Ans: A

Q22. What does the term “DMZ” in computer networks stand for?

A. Database Manage Zone B. Demilitarized Zone

C. Data Militarized Zone D. Database Migrate Zone

Correct Ans: B

Q22. कं� यटूर नेटव� स� म� “DMZ” पद का � या अ�भ�ाय है?

A. डाटाबेस मैनेज ज़ोन B. �ड�मल��ाइ�ड ज़ोन

C. डाटा �मल��ाइ�ड ज़ोन D. डाटाबेस माइ�ेट ज़ोन

Correct Ans: B

Q23. Examples of system software includes:

A. Operating systems B. Utility programs

C. Compilers D. All of the options

Correct Ans: D

Q23. �स�टम सॉ�टवेयर के उदाहरण� म� शा�मल ह�:

A. ऑपरे�टगं �स�टम B. यटू��लट� �ो�ाम

C. क�पाइलस� D. उपयु��त सभी �वक� प

Correct Ans: D

Q24. Which of the following user interface you need to open to uninstall a program from your
Windows 8 system?

A. Internet Explorer B. Control Panel

C. Windows Explorer D. Recycle bin

Correct Ans: B

Q24. अपने Windows 8 �स�टम से �कसी �ो�ाम को अनइं�टॉल करने के �लए, आपको �न�न�ल�खत कौनसा यज़ूर इंटरफेस खोलने
क� ज�रत है?

A. इंटरनेट ए�स�लोरर B. कं�ोल पैनल
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C. �वडंोज ए�स�लोरर D. �रसाइकल �बन

Correct Ans: B

Q25. An attribute or a combination of attributes in one table whose values must either match
the primary key in another table or be null is called __________.

A. Secondary Key B. Super key

C. Candidate Key D. Foreign Key

Correct Ans: D

Q25. एक टेबल के �लए एक ए���यटू या ए���य�ूस का कॉ�बीनेशन, िजसक� वै�य ूएक अ�य टेबल म� �ाइमर� - क� के बराबर होनी
चा�हए या श�ूय होनी चा�हए, कहलाता है:

A. सेक� डर� क� B. सपुर क�

C. क� डीडटे क� D. फॉरेन क�

Correct Ans: D

Q26. Identify the odd one.

A. Monitor B. Printer

C. Speaker D. Keyboard

Correct Ans: D

Q26. �वषम क� पहचान कर�।

A. मॉनीटर B. ��टंर

C. �पीकर D. क�-बोड�

Correct Ans: D

Q27. A USB protocol is a ______ channel.

A. Simplex B. Half-duplex

C. Full-duplex D. Both simplex and half-duplex

Correct Ans: C

Q27. एक USB �ोटोकॉल एक ______ चैनल है।

A. �स�ंले�स B. हाफ-�य�ूले�स

C. फुल-�य�ूले�स D. �स�ंले�स और हाफ-�य�ूले�स, दोन�

Correct Ans: C

Q28. The distance between the ___________affects the size of the projected contents on an
LCD projector.

A. Projector and wall B. Projector and screen

C. Projector and audience D. None of the options

Correct Ans: B

Q28. ___________ के बीच क� दरू� एक LCD �ोजे�टर पर ��े�पत साम�ी के साइज को �भा�वत करती है।

A. �ोजे�टर और द�वार B. �ोजे�टर और ���न
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C. �ोजे�टर और दश�क D. उपयु��त म� से कोई �वक�प नह�ं

Correct Ans: B

Q29. The security provided by Internet Protocol Security (IPsec) work at:

A. Transport layer B. Network layer

C. Application layer D. Session layer

Correct Ans: B

Q29. इंटरनेट �ोटोकॉल �स�यो�रट� (IPsec) �वारा महैुया कराई जाने वाल� �स�यो�रट� कहां पर काम करती है:

A. �ांसपोट� लेयर B. नेटवक�  लेयर

C. ए�ल�्केशन लेयर D. सेशन लेयर

Correct Ans: B

Q30. Wireless Protected Access 2 (WPA2) security authentication is commonly used on:

A. Ethernet B. Bluetooth

C. Wi-fi D. All of the options

Correct Ans: C

Q30. आमतौर पर, वायरलेस �ोटेि�टड ए�सेस 2 (WPA2) �स�यो�रट� ऑथे�ट�केशन कहां पर इ�तमेाल �कया जाता है:

A. इथरनेट B. �लटूूथ

C. वाई-फाई D. उपयु��त सभी �वक�प

Correct Ans: C

Q31. An attack which makes the computer resources unavailable to its intended users is
called

A. Denial-of-service attack B. Virus attack

C. Worms attack D. Botnet process

Correct Ans: A

Q31. ऐसा अटैक जो कं�यटूर �रसो�स�स को उसके वां�छत यज़ूस� के �लए अनपुल�ध बना देता है, कहलाता है:

A. �डनायल-ऑफ-स�व�स अटैक B. वायरस अटैक

C. व�स� अटैक D. बोटनेट �ोसेस

Correct Ans: A

Q32. _______ is considered as a “Scareware” as it forces users to pay a fee by scaring or
intimidating them.

A. Spam B. Adware

C. Spyware D. Ransomware

Correct Ans: D

Q32. _______ को एक “�केरवेयर” माना जाता है �य��क यह यज़ूस� को डराकर या धमकाकर एक फ�स चकुाने के �लए उ�ह� मजबरू
करता है।

A. �पाम B. एडवेयर
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C. �पाईवेयर D. रै�समवेयर

Correct Ans: D

Q33. The act to obtain confidential information from a user by falsifying their identity is called
________.

A. Computer virus B. Spyware scam

C. Phishing scam D. None of the options

Correct Ans: C

Q33. यज़ूस� क� पहचान म� हेर-फेर करके यज़ूस� से गु� त सचूना �ा� त करने का कृ� य ________ कहलाता है।

A. कं�यटूर वायरस B. �पायईवेयर �कैम

C. �फ�शगं � कैम D. उपयु�� त म� से कोई �वक�प नह�ं

Correct Ans: C

Q34. In C++, ______ is the syntax used to access data members of an object.

A. object@datamember B. object*datamember

C. object->datamember D. object.datamember

Correct Ans: D

Q34. C++ म�, ______ वह �स�टै�स है जो एक व�त ुके डाटा मे� बस� को ए� सेस करने के �लए इ�तमेाल �कया जाता है।

A. object@datamember B. object*datamember

C. object->datamember D. object.datamember

Correct Ans: D

Q35. In Java, _____ is the range of "byte" data type.

A. -128 to 127 B. -32768 to 32767

C. -2147483648 to 2147483647 D. -1 to +1

Correct Ans: A

Q35. जावा म�, “बाइट” डाटा टाइप क� र�ज _____ है।

A. -128 से 127 B. -32768 से 32767

C. -2147483648 से 2147483647 D. -1 से +1

Correct Ans: A

Q36. Which is NOT a computer peripheral?

A. Tape drive B. Motherboard

C. Microphone D. Light Pen

Correct Ans: B

Q36. इनम� से कौन सा एक कं�यटूर पेर�फरल नह�ं है?

A. टेप �ाइव B. मदरबोड�

C. माइ�ोफोन D. लाइट पेन
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Correct Ans: B

Q37. Which is the temporary memory that provides high-speed data access to a processor?

A. Random Access Memory (RAM) B. Cache

C. Read Only Memory (ROM) D. Flash

Correct Ans: B

Q37. वह ट�पोरर� मेमोर� कौन सी है जो एक �ोसेसर को हाई-�पीड डाटा ए� सेस मुहैया कराती है?

A. र�डम ए�सेस मेमोर� (RAM) B. Cache

C. र�ड ओनल� मेमोर� (ROM) D. �लैश

Correct Ans: B

Q38. Which one can generate images to a computer monitor?

A. Sound card B. Video card

C. Expansion card D. Modem

Correct Ans: B

Q38. इनम� से कौन सा एक कं�यटूर मॉनीटर के �लए इमेज जेनरेट कर सकता है?

A. साउंड काड� B. वी�डयो काड�

C. ए�सप�शन काड� D. मॉडमे

Correct Ans: B

Q39. Which of the following is a strong password?

A. 29thSeptember88 B. Bangalore88

C. !augustdelhi@# D. P@a55w0rd

Correct Ans: D

Q39. �न�न�ल�खत कौन सा एक ताकतवर पासवड� है?

A. 29thSeptember88 B. Bangalore88

C. !augustdelhi@# D. P@a55w0rd

Correct Ans: D

Q40. X*(Y.Z)=(X*Y).(X*Z) is the:

A. commutative property B. distributive property

C. associative property D. identity property

Correct Ans: B

Q40. X*(Y.Z)=(X*Y).(X*Z) है:

A. कॉ�यटेु�टव �ोपट� B. �ड����य�ूटव �ोपट�

C. एसो�सए�टव �ोपट� D. आइड��टट� �ोपट�

Correct Ans: B
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Q41. Which of the following user interface allows you to create files and folders in Windows 7
operating systems?

A. Windows Explorer B. Internet Explorer

C. Recycle Bin D. Basic Input/output system (BIOS)

Correct Ans: A

Q41. �न�न�ल�खत कौन सा यज़ूर इंटरफेस आपके �लए �वडंोज 7 ऑपरे�टगं �स�टम म� फाइल� और फो�डर� को बनाना संभव करता है?

A. �वडंोज ए�स�लोरर B. इंटरनेट ए�स�लोरर

C. �रसाइकल �बन D. बे�सक इ�पटु/आउटपटु �स�टम (BIOS)

Correct Ans: A

Q42. Layer between the computer hardware and user is called as _________.

A. Device driver B. Keyboard

C. Operating System D. Monitor

Correct Ans: C

Q42. कं�यटूर हाड�वेयर और यज़ूर के बीच क� लेयर को _________ कहा जाता है।

A. �डवाइस �ाइवर B. क�-बोड�

C. ऑपरे�टगं �स�टम D. मॉनीटर

Correct Ans: C

Q43. As the processes are loaded and removed from the memory, the free space in memory is
broken into scattered pieces. This process in operating system is called ______.

A. Mapping B. Segmentation

C. Paging D. Fragmentation

Correct Ans: D

Q43. जब मेमोर� म� �ोसे�सस को लोड �कया और हटाया जाता है तो मेमोर� म� उपल�ध �� �पेस �बखरे हुए टुकड़� म� बंट जाती है।
ऑपरे�टगं �स�टम म� यह �ोसेस ______ कहलाता है।

A. मै�पगं B. से�म�टेशन

C. पेिजंग D. �े�म�टेशन

Correct Ans: D

Q44. You have to review and make revisions to your team's project report in MS Word 2010
and provide a feedback. Which of the following features of MS Word 2010 should you use?

A. Auto Summarize B. Track Changes

C. Compare and Merge documents D. Mail Merge

Correct Ans: B

Q44. आपको अपनी ट�म क� �ोजे� ट �रपोट� को MS Word 2010 म� �र� य ूकरना और उसम� ज�र� संशोधन करना ह�। आपको MS
Word 2010 का �न� न�ल�खत कौन सा फ�चर इ� तमेाल करना चा�हए?

A. Auto Summarize B. Track Changes

C. Compare and Merge Documents D. Mail Merge
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Correct Ans: B

Q45. You want to send a Word document as an email attachment. Which of the following
commands in Word 2010 would help you to perform the requirement?

A. Save & Send B. Print

C. Save As D. Save

Correct Ans: A

Q45. आप एक वड� डॉ�यमु�ट को ईमेल अटैचम�ट के �प म� भेजना चाहत ेह�। वड� 2010 म� �न�न�ल�खत कौन सी कमांड यह काय� करने
म� आपक� मदद करेगी?

A. Save & Send B. Print

C. Save As D. Save

Correct Ans: A

Q46. Which combination of keys will you use to write the subscript 2 in X2 in MS Word 2010?

A. Press Alt and = B. Press Ctrl and =

C. Press Shift, Alt, and = D. Press Alt, Shift, Ctrl and =

Correct Ans: B

Q46. आपको MS Word 2010 म� X2 म� 2 को सबि��� ट म� �लखने के �लए �न�न�ल�खत �कन बटन� को एक साथ इ�तमेाल
करना चा�हए?

A. Alt और = को दबाना B. Ctrl और = को दबाना

C. Shift, Alt, और = को दबाना D. Alt, Shift, Ctrl और = को दबाना

Correct Ans: B

Q47. In your document, the review pane appears vertically. What will you perform to display
it horizontally?

A. Click View -> Reviewing Pane ->
Review Pane Horizontal

B. Click Review -> Show Markup -> Review Pane Horizontal

C. Click Review -> Reviewing Pane ->
Review Pane Vertical

D. Click Review -> Reviewing Pane -> Review Pane Horizontal

Correct Ans: D

Q47. आपके डॉ�यमु�ट म� review pane सीधा खड़ा �दखाई दे रहा है। आप �या कर�गे ता�क वह आड़ा �दखाई पड़?े

A. View -> Reviewing Pane -> Review
Pane Horizontal को ि�लक करना

B. Review -> Show Markup -> Review Pane Horizontal को
ि�लक करना

C. Review -> Reviewing Pane -> Review
Pane Vertical को ि�लक करना

D. Review -> Reviewing Pane -> Review Pane Horizontal को
ि�लक करना

Correct Ans: D

Q48. What will be the output of, = Count B1:B99 in an MS Excel 2010 document?

A. Count is an invalid function. B. Counts the number of cells B1 through B98 that contains
numbers.

C. #NULL! appears in the respective cell. D. Counts the number of cells B1 through B99 that contains
numbers.
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Correct Ans: C

Q48. MS Excel 2010 डॉ�यमु�ट म� = Count B1:B99 का आउटपटु �या होगा?

A. Count एक अमा�य फं�शन है। B. B1 से लेकर B98 तक से�स क� गणना करता है िजनम� सं�याएं मौजदू ह�।

C. संबं�धत सेल म� #NULL! �कट होता है। D. B1 से लेकर B99 तक से�स क� गणना करता है िजनम� सं�याएं मौजदू ह�।

Correct Ans: C

Q49. What will be the output of =SUM (C2:C8) in MS Excel?

A. Displays the sum of cells C2 through
C8 that contains numbers.

B. Counts the number of cells.

C. Displays the sum of cells C1 through
C7 that contains numbers.

D. NULL appears in the respective cell.

Correct Ans: A

Q49. MS Excel म� =SUM (C2:C8) का आउटपटु � या होगा?

A. C2 से लेकर C8 cell तक जोड़ �दखाता है िजसम�
सं� याएं मौजदू ह�।

B. कुल से� स क� सं� या क� �गनती करता है।

C. C1 से लेकर C7 से�स तक का जोड़ �दखाता है
िजनम� सं�याएं मौजदू ह�।

D. संबं�धत सेल म� NULL �कट होता है।

Correct Ans: A

Q50. You want to arrange the data in column A in ascending order. Which of the following
command would you use in MS Excel 2010?

A. Sort B. Filter

C. Consolidate D. Group

Correct Ans: A

Q50. आप कॉलम A म� डाटा को आरोह� �म म� लगाना चाहत ेह�। आप MS Excel 2010 म� कौन सी कमांड इ�तमेाल कर�गे?

A. Sort B. Filter

C. Consolidate D. Group

Correct Ans: A

Q51. What will you do to insert a formula in Microsoft Excel 2010?

A. Choose the New command from the
File menu and enter the formula.

B. Select the cell, type = sign and then type the formula.

C. Select the cell and type the formula. D. Select the cell, type + sign and type the formula.

Correct Ans: B

Q51. माइ�ोसॉ�ट ए�सेल 2010 म� एक फॉमू�ला इ�सट� करने के �लए आप �या कर�गे?

A. File मे�य ूसे New command को चनुना और
फॉमू�ला एंटर करना

B. सेल को सेले�ट करना, = का �च�न टाइप करना और �फर फॉमू�ला टाइप
करना

C. सेल को सेले�ट करना और फॉमू�ला टाइप करना D. सेल को सेले�ट करना, + का �च�न टाइप करना और फॉमू�ला टाइप करना

Correct Ans: B
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Q52. How will you add a new slide in PowerPoint 2010?

A. On the Home tab, click New Slide. B. On the Insert tab, click New Slide.

C. On the Slide Show tab, click New
Slide.

D. On the Design tab, click New Slide.

Correct Ans: A

Q52. आप कैसे पावर�वाइंट 2010 म� एक नई �लाइड को जोड़गे�?

A. Home टैब पर New Slide पर ि�लक करना B. Insert टैब पर New Slide पर ि�लक करना

C. Slide Show टैब पर New Slide पर ि�लक
करना

D. Design टैब पर New Slide पर ि�लक करना

Correct Ans: A

Q53. How will you view a PowerPoint 2010 presentation in slide show view?

A. On the Slide Show tab, click From
Beginning.

B. On the Slide Show tab, click Start -> Broadcast Slide Show.

C. On the File tab, click Print. D. On the File tab, click Save.

Correct Ans: A

Q53. कैसे आप एक पावर�वाइंट 2010 �ेज�टेशन को � लाइड शो �य ूम� देख�गे?

A. Slide Show टैब पर From Beginning पर
ि�लक करना

B. Slide Show टैब पर Start -> Broadcast Slide Show पर ि�लक
करना

C. File टैब पर Print पर ि�लक करना D. File टैब पर Save पर ि�लक करना

Correct Ans: A

Q54. The online travel portal, MakeMyTrip, is headquartered in which city?

A. New Delhi B. Mumbai

C. Gurugram D. Chandigarh

Correct Ans: C

Q54. ऑनलाइन �ेवल पोट�ल, मेकमाई��प का म�ुयालय �कस शहर म� है?

A. नई �द�ल� B. मुंबई

C. गु��ाम D. चंडीगढ़

Correct Ans: C

Q55. Which of the following is a woman freestyle wrestler who won India's first ever gold
medal in wrestling at the Commonwealth Games in 2010?

A. Babita Kumari Phogat B. Geeta Phogat

C. Priyanka Phogat D. Ritu Phogat

Correct Ans: B

Q55. �न�न�ल�खत कौन वह म�हला ���टाइल कु�तीबाज है िजसने 2010 के रा��मंडल खेल� म� भारत का अब तक पहला �वण� पदक
जीता है?

A. ब�बता कुमार� फोगाट B. गीता फोगाट
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C. ��यंका फोगाट D. र�त ूफोगाट

Correct Ans: B

Q56. Haryana State was formed in which year?

A. 1965 B. 1954

C. 1960 D. 1966

Correct Ans: D

Q56. �कस वष� म� ह�रयाणा रा�य क� �थापना हुई थी?

A. 1965 B. 1954

C. 1960 D. 1966

Correct Ans: D

Q57. What is the full form of NTPC, one of India's largest energy Company?

A. National Thermal Power Corporation B. Northern Territories Power Corporation

C. National Tidal Power Corporation D. Northern Thermal Power Corporation

Correct Ans: A

Q57. भारत क� एक सबसे बड़ी ऊजा� कंपनी, NTPC का परूा नाम �या है?

A. National Thermal Power Corporation B. Northern Territories Power Corporation

C. National Tidal Power Corporation D. Northern Thermal Power Corporation

Correct Ans: A

Q58. What is the full form of NASSCOM?

A. National Association of Software and
Services Companies

B. Natural Association of Software and Services Companies

C. National Accreditation of Software and
Services Companies

D. National Amalgamation of Software and Services
Companies

Correct Ans: A

Q58. NASSCOM का परूा नाम �या है?

A. National Association of Software and
Services Companies

B. Natural Association of Software and Services Companies

C. National Accreditation of Software and
Services Companies

D. National Amalgamation of Software and Services
Companies

Correct Ans: A

Q59. Name the first Chief Minister of Haryana?

A. Shri. Manohar Lal Khattar B. Shri. Bhagwat Dayal Sharma

C. Shri. Bansi Lal D. Shri. Bhajan Lal

Correct Ans: B

Q59. ह�रयाणा के पहले म�ुय मं�ी का नाम बताय�?

A. �ी मनोहर लाल ख�र B. �ी भगवत दयाल शमा�
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C. �ी ब�सी लाल D. �ी भजन लाल

Correct Ans: B

Q60. IBM has its headquarters in which city in India?

A. Gurugram B. Mumbai

C. Hyderabad D. Bengaluru

Correct Ans: D

Q60. भारत म� �कस शहर म� IBM का म�ुयालय है?

A. गु��ाम B. मुंबई

C. हैदराबाद D. ब�गल�ू

Correct Ans: D

Q61. What is the expansion of HTTPS?

A. HyperText Transfer Protocol Social B. HyperText Transfer Protocol Security

C. HyperText Transfer Protocol Secure D. HyperText Transmission Protocol Secure

Correct Ans: C

Q61. HTTPS का पणू� �प �या है?

A. HyperText Transfer Protocol Social B. HyperText Transfer Protocol Security

C. HyperText Transfer Protocol Secure D. HyperText Transmission Protocol Secure

Correct Ans: C

Q62. Maruti Suzuki has its production facility in which of the following places?

A. Manesar B. Faridabad

C. Bhiwani D. Sonipat

Correct Ans: A

Q62. �न�न�ल�खत �कस जगह पर मा��त सजुकु� का कारखाना है?

A. मानेसर B. फर�दाबाद

C. �भवानी D. सोनीपत

Correct Ans: A

Q63. Virender Sehwag's Cricket Academy and School is located in which district of Haryana?

A. Gurugram B. Bhiwani

C. Rohtak D. Jhajjar

Correct Ans: D

Q63. ह�रयाणा के �कस िज़ ले म� वीरे�� सहवाग ��केट एकेडमी और �कूल ि�थत है?

A. गु��ाम B. �भवानी

C. रोहतक D. झ�जर

Correct Ans: D
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Q64. Who is Anita Kundu?

A. She is a Writer B. She is an Olympic athlete

C. She is a Wrester D. She is a Mountaineer

Correct Ans: D

Q64. अ�नता कंुडू कौन है?

A. वह एक ले�खका ह� B. वह एक ओलि�पक एथल�ट ह�

C. वह एक कु�तीबाज ह� D. वह एक पव�तारोह� ह�

Correct Ans: D

Q65. In which city is the Indian Institute of Management (IIM), located in Haryana?

A. Faridabad B. Gurugram

C. Rohtak D. Chandigarh

Correct Ans: C

Q65. ह�रयाणा के �कस शहर म� भारतीय �बंधन सं�थान (IIM) ि�थत है?

A. फर�दाबाद B. गु��ाम

C. रोहतक D. चंडीगढ़

Correct Ans: C

Q66. The Central Institute for Research on Buffaloes is located at?

A. Hisar B. Chandigarh

C. Mahendragarh D. Sirsa

Correct Ans: A

Q66. के���य भ�स अनसुंधान सं�थान कहां ि�थत है?

A. �हसार B. चंडीगढ़

C. महे��गढ़ D. �सरसा

Correct Ans: A

Q67. Haryanvi language is written in ____________ script.

A. Pallava B. Devanagari

C. Brahmi D. Kaithi

Correct Ans: B

Q67. ह�रयाणवी भाषा को ____________ वत�नी म� �लखा जाता है।

A. प�लवा B. देवनागर�

C. ��मी D. कैथी

Correct Ans: B

Q68. The Munshi Gumani Lal Award is presented for excellence in which field?
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A. Shooting B. Athletics

C. Literature D. Handicraft making

Correct Ans: C

Q68. मुंशी गुमानी लाल परु�कार �कस �े� म� उ�कृ�टता हेत ु�दान �कया जाता है?

A. �नशानेबाजी B. ऐथलै�ट�सी

C. सा�ह�य ् D. �श�प ्�नमा�ण

Correct Ans: C

Q69. Saina Nehwal, India's ace badminton player, was born in?

A. Chandigarh B. Hisar

C. Hyderabad D. Panipat

Correct Ans: B

Q69. साइना नेहवाल, भारत क� सव��े�ठ बैड�मटंन �खलाड़ी कहां पैदा हुई थी?

A. चंडीगढ़ B. �हसार

C. हैदराबाद D. पानीपत

Correct Ans: B

Q70. The first battle of Panipat was fought in which year?

A. 1678 B. 1536

C. 1680 D. 1526

Correct Ans: D

Q70. पानीपत क� पहल� लड़ाई �कस साल म� लड़ी गई थी?

A. 1678 B. 1536

C. 1680 D. 1526

Correct Ans: D

Q71. Badkhal Lake, near Faridabad, is fringed by which mountain range?

A. Aravalli Range B. Vindhya Range

C. Satpura Range D. Hindu Kush

Correct Ans: A

Q71. फर�दाबाद के पास बड़कल झील �कस पव�तमाला के �कनारे पर ि�थत है?

A. अरावल� पव�तमाला B. �व�ंया पव�तमाला

C. सतपरुा पव�तमाला D. �हदं ूकुश

Correct Ans: A

Q72. Which river that flows through Haryana originates from Dagshai in Himachal Pradesh?

A. Ghaggar River B. Yamuna River

C. Ganges River D. Chenab River
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Correct Ans: A

Q72. �हमाचल �देश म� डगशाई से उ�व करने वाल� कौन सी नद� ह�रयाणा म� से बहती है?

A. घ�गर नद� B. यमनुा नद�

C. गंगा नद� D. चेनाब नद�

Correct Ans: A

Q73. Who took oath as the Chief Justice of Punjab and Haryana High Court in August, 2016?

A. Justice Ajay Kumar Mittal B. Justice Surya Kant

C. Justice SS Kairo D. Justice S Jal Vazifdar

Correct Ans: D

Q73. अग�त, 2016 को �कसने पंजाब और ह�रयाणा उ�च �यायालय के म�ुय �यायप�ूत � के �प म� शपथ �हण क� थी?

A. �यायम�ूत� अजय कुमार �म�तल B. �यायम�ूत� सयू� कांत

C. �यायम�ूत� एस एस कैर� D. �यायम�ूत� एस जल वजीफदार

Correct Ans: D

Q74. Who is popularly known as the "Haryana Hurricane"?

A. Irfan Pathan B. Ashish Nehra

C. Kapil Dev D. Virender Sehwag

Correct Ans: C

Q74. कौन "ह�रयाणा ह�रकेन" के नाम से लोक��य है?

A. इरफान पठान B. अशीष नेहरा

C. क�पल देव D. वीरे�� सहवाग

Correct Ans: C

Q75. The brand ambassador for "Beti Bachao Beti Padhao" campaign in Haryana is?

A. Sakshi Malik B. Deepika Padukone

C. Priyanka Chopra D. Geeta Phogat

Correct Ans: A

Q75. ह�रयाणा म� "बेट� बचाओ बेट� पढ़ाओ" अ�भयान क� �ा�डा अ�बेसडर कौन है?

A. सा�ी म�लक B. द��पका पादकुोन

C. ��यंका चोपड़ा D. गीता फोगाट

Correct Ans: A

Q76. The Regional Centre for Biotechnology (RCB) is an academic institution established by
the Department of Biotechnology, Govt. of India with global partnership with UNESCO. Where
is its permanent campus expected to be located?

A. Hisar B. Faridabad

C. Rohtak D. Mewat

Correct Ans: B
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Q76. �े�ीय बाइयोटे�नालजी के�� (RCB) बाइयोटे�नालजी �वभाग, भारत सरकार �वारा UNESCO के साथ वैि�वक भागीदार� म�
�था�पत �कया गया एक शै��णक सं�थान है। इसका �थायी प�रसर कहां ि�थत होने क� संभावना है?

A. �हसार B. फर�दाबाद

C. रोहतक D. मेवात

Correct Ans: B

Q77. The International Crafts Mela, one of the largest crafts fair in the world, was held in
which place in 2016 ?

A. Rohtak B. Surajkund

C. Karnal D. Jind

Correct Ans: B

Q77. 2016 म�, �व�व का एक सबसे बड़ा �श�प मेला, अंतरा����य �श�प मेला कहां आयोिजत �कया गया था?

A. रोहतक B. सरूजकंुड

C. करनाल D. जींद

Correct Ans: B

Q78. Chandimandir Cantonment, the headquarters of the Indian Army's Western Command, is
located in which city?

A. Panchkula city B. Chandigarh

C. Morni D. Pinjore

Correct Ans: A

Q78. भारतीय थल सेना क� वे�टन� कमांड का म�ुयालय चंडीमं�दर छावनी �कस शहर म� है?

A. पंचकुला शहर B. चंडीगढ़

C. मोरनी D. �पजंौर

Correct Ans: A

Q79. Karnal was known to be the birth-place of Pakistan's first Prime Minister. Name him.

A. Zulfiqar Ali Bhutto B. Liaquat Ali Khan

C. Shauquat Aziz D. Shujaat Hussain

Correct Ans: B

Q79. करनाल पा�क�तान के पहले �धान मं�ी क� ज�म�थल� होने के �लए ��स� है। उनका नाम बताय�।

A. ज�ुफ�कार अल� भ�ुो B. �लयाकत अल� खान

C. शौकत अज़ीज़ D. शजुात हुसैन

Correct Ans: B

Q80. Which is the second largest city in Haryana?

A. Gurgaon (Gurugram) B. Faridabad

C. Ambala D. Hisar
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Correct Ans: A

Q80. ह�रयाणा म� दसूरा सबसे बड़ा शहर कौन सा है?

A. गुड़गांव (गु��ाम) B. फर�दाबाद

C. अंबाला D. �हसार

Correct Ans: A

Q81. Vikas Krishan Yadav from Bhiwani district in Haryana, won a gold medal in the 2010
Asian Games in which sports?

A. Boxing B. Swimming

C. High Jump D. Hockey

Correct Ans: A

Q81. ह�रयाणा म� �भवानी िज़ ले से �वकास कृ�ण यादव ने 2010 के ए�शयाई खेल� म� �कस खेल म� �वण�पदक जीता था?

A. म�ुकेाबाजी B. तैराक�

C. ऊँची कूद D. हॉक�

Correct Ans: A

Q82. The Nahar Singh Stadium in Faridabad is famous for which sports?

A. Football B. Hockey

C. Cricket D. Kabaddi

Correct Ans: C

Q82. फर�दाबाद म� नाहर �सहं �टे�डयम �कस खेल के �लए ��स� है?

A. फुटबाल B. हॉक�

C. ��केट D. कब�डी

Correct Ans: C

Q83. Where is The Technological Institute of Textile and Sciences, established by the Birla
Group, located?

A. Rohtak B. Bhiwani

C. Faridabad D. Sonipat

Correct Ans: B

Q83. �बरला समहू �वारा �था�पत टे�नोलॉिजकल इि��ट�यटू ऑफ टै�साटाइ�स एंड साइि�सस कहां ि�थत है?

A. रोहतक B. �भवानी

C. फर�दाबाद D. सोनीपत

Correct Ans: B

Q84. The District of Kurukshetra is famous for which wildlife sanctuary?

A. Ranthambore Wildlife Sanctuary B. Chhilchhila Wildlife Sanctuary

C. Kalesar National Park D. Khaparwas Wildlife Sanctuary

Correct Ans: B
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Q84. कु��े� िज़ ला �कस व�य जीव अ� यार� य के �लए ��स� है?

A. रणथ�भौर व�य जीव अ� यार� य B. �छल�छला व�यजीव अ� यार� य

C. कालेसर रा���य उ�यान D. खापरवास व�यजीव अ� यार� य

Correct Ans: B

Q85. The BILT Football stadium is located in which place in Haryana?

A. Rohtak B. Yamunanagar

C. Faridabad D. Sonipat

Correct Ans: B

Q85. ह�रयाणा म� BILT फुटबाल �टे�डयम �कस शहर म� है?

A. रोहतक B. यमनुानगर

C. फर�दाबाद D. सोनीपत

Correct Ans: B

Q86. Where in Haryana would you find Gurudwara Neem Sahib?

A. Bhiwani B. Pinjore

C. Thaneswar D. Kaithal

Correct Ans: D

Q86. ह�रयाणा म� गु��वारा नीम सा�हब �कस शहर म� ि�थत है?

A. �भवानी B. �पजंौर

C. थाने�वर D. कैथल

Correct Ans: D

Q87. Hathni Kund is a concrete barrage built on the Yamuna River, in which District?

A. Yamunanagar B. Palwal

C. Sirsa D. Rewari

Correct Ans: A

Q87. हथनी कंुड एक कं��ट बराज है िजसका �नमा�ण यमनुा नद� पर �कया गया है। यह �कस िज़ ले म� है?

A. यमनुानगर B. पलवल

C. �सरसा D. रेवाड़ी

Correct Ans: A

Q88. The Haryana government conferred the Haryana Gaurav Samman award on which
Bollywood playback singer recently?

A. Arijiit Singh B. Nakash Aziz

C. Sonu Nigam D. Abhijit Bhattacharya

Correct Ans: C

Q88. हाल ह� म� ह�रयाणा सरकार ने �कस बॉल�वडु �लेबैक गायक को ह�रयाणा गौरव स�मान परु�कार से स�मा�नत �कया है?
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A. अ�रजीत �सहं B. नकाश अज़ीज़

C. सोन ू�नगम D. अ�भजीत भ�ाचाय�

Correct Ans: C

Q89. Instructions: Read the sentence and identify the correct word that best suits the
underlined word. 

Gautam Buddha renounced the worldly pleasures to seek enlightenment.

A. stopped B. donated

C. gave up D. forgot

Correct Ans: C

Q90. Instructions: Read the sentence and identify the correct word that best suits the
underlined word. 

Amit managed to collect donation for the charity event, with the help of his bountiful friends.

A. dutiful B. beautiful

C. liberal D. generous

Correct Ans: D

Q91. Instructions: Choose the correct answer from the options given below to have a
meaningful sentence.

I ________ this office last month."

A. will join B. have joined

C. joined D. would join

Correct Ans: C

Q92. Instructions: Choose the correct answer from the options given below to have a
meaningful sentence.

Geeta is the __________ girl in the class.

A. most tall B. tallest

C. taller D. more taller

Correct Ans: B

Q93. Instructions: Identify the meaning of the underlined idiom. Choose the correct answer
from the choices listed below.

Ritesh is always ready to help people at the drop of a hat.

A. rarely B. immediately

C. never D. slowly

Correct Ans: B

Q94. Instructions: Identify the meaning of the underlined idiom. Choose the correct answer
from the choices listed below.
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Knitting a shawl for Lalitha was a piece of cake.

A. very easy B. Confusing

C. difficult D. complicated

Correct Ans: A

Q95. �नद�श - सवा��धक उपय�ुत श�द/श�द� का �योग करत ेहुए वा�य परूा कर�- 

मेरे देखत-ेदेखत ेआप बी.कॉम क� पर��ा म� दो बार फेल हो चकेु हो ले�कन �फर भी कोई यह नह�ं कह सकता �क आपम� _______ नह�ं
ह� ।

A. ज़ोर B. शि�त

C. ��तभा D. साहस

Correct Ans: C

Q96. �नद�श - सवा��धक उपय�ुत श�द/श�द� का �योग करत ेहुए वा�य परूा कर�- 

�म�ाजी बहुत गुणी ह� । इसी कारण हम लोग� ने उनके �सर पर ल�डर� का सेहरा _______ है।

A. �छपाया B. बाँधा

C. उतारा D. सजाया

Correct Ans: B

Q97. �नद�श - रेखां�कत महुावरे का अथ� पहचान� 

सल�म ने पर��ा के �लए साल भर खबू तैयार� क� है, वह इन मॉडल ��न प�� को तो अंगूठे पर रखता है ।

A. परवाह न करना B. बहुत �यान देना

C. बरुा मानना D. बहुत आसान होना

Correct Ans: A

Q98. �नद�श - रेखां�कत महुावरे का अथ� पहचान� - 

सेठ बनवार� लाल क� जब से मेयर से दो�ती हुई है, उनका �दमाग आसमान पर है ।

A. अहंकार� होना B. हवाई �कले बनाना

C. बहुत �स�न होना D. भावा�तरेक होना

Correct Ans: A

Q99. �नद�श - 4 �वक�प� म� से �दए गए श�द का पया�यवाची श�द बताएँ –

अंबु

A. पानी B. आकाश

C. वायु D. कमल

Correct Ans: A
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Q100. �नद�श - 4 �वक�प� म� से �दए गए श�द का पया�यवाची श�द बताएँ –

घोड़ा

A. तरंुग B. उरग

C. हारस D. ती�

Correct Ans: A
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